Citrix logo Feedback | Contact Support
powered by logo
     
Return to News
Epaplugin v2.16 & v5.16 Released
October 28, 2011

Citrix has now released v2.16 & v5.16 of the Epaplugin for Access Gateway

Following is a list of products, sorted by application type, which are now supported through your Access Gateway powered solution.


Antiphishing SDK


Added support for [Avira GmbH] Avira AntiVir WebGuard 12.x
Added support for [Bitdefender] BitDefender Business Client 3.x
Added support for [Trend Micro, Inc.] Titanium Maximum Security 5.x


Antispyware SDK


Fixed [Kaspersky Labs] Kaspersky Anti-Virus for Windows Workstations [AntiSpyware] 6.x CheckRTP from returning error when versions less than 6.0.4


Antivirus SDK


Added support for [Avira GmbH] Avira Internet Security 12.x
Added support for [Bitdefender] BitDefender Business Client 3.x
Added support for [Kaspersky Labs] Kaspersky Anti-Virus for Windows Servers 8.x
Added support for [Panda Software] Panda Antivirus Pro 11.x

Fixed [Kaspersky Labs] Kaspersky Anti-Virus for Windows Workstations 6.x CheckRTP from returning error when versions less than 6.0.4 (see integration notes)
Fixed [Kaspersky Labs] Kaspersky Small Office Security 9.x double detection as [Kaspersky Labs] Kaspersky Endpoint Security 8.x
Fixed [Symantec Corp.] Norton Internet Security 18.x detection
Fixed [Trend Micro, Inc.] Trend Micro OfficeScan Client 10.x detection on 64bit OS
Fixed [VirusBuster Ltd.] VirusBuster Professional 7.x double detecting [Central Command, Inc.] Vexira Antivirus 7.x


Firewall SDK


Added support for [Bitdefender] BitDefender Business Client 3.x
Added support for [Bitdefender] Bitdefender Internet Security 14.x
Added support for [Panda Software] Panda Antivirus Pro 11.x

Fixed [Symantec Corp.] Symantec Hosted Endpoint Protection [Firewall] 2.x detection


Hard Disk Encryption SDK


Added support for [Symantec Corp.] Symantec Endpoint Encryption 8.x


Peer To Peer SDK


Added support for [BigMuscle] StrongDC++ 2.x
Added support for [MusicLab, LLC] BearShare 10.x
Added support for [SoMud] SoMud 1.x